Forum Error

Support Questions, Tips and General Info

Moderators: Classitar, pied_piper, Phineas

Post Reply
User avatar
nasxxx
Posts: 131
Joined: Thu Aug 02, 2007 1:57 am
Location: Bristol - UK

Forum Error

Post by nasxxx » Sun Aug 12, 2007 2:38 am

Admin got the following error after clicking on new messages, just giving you guys and girls the heads up.
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1054 Unknown column 'search_time' in 'where clause'

DELETE FROM phpbb_search_results WHERE search_time < 1186904244

Line : 658
File : search.php

FltnPicc_David
Posts: 144
Joined: Sat Oct 08, 2005 7:10 pm
Location: Tampa, FL
Contact:

Post by FltnPicc_David » Sun Aug 12, 2007 9:44 am

Hm...everyone's avatars have gone and turned into red Xs

User avatar
cflutist
Posts: 447
Joined: Sun Oct 08, 2006 12:44 pm

Re: Forum Error

Post by cflutist » Sun Aug 12, 2007 11:16 am

nasxxx wrote:Admin got the following error after clicking on new messages, just giving you guys and girls the heads up.
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1054 Unknown column 'search_time' in 'where clause'

DELETE FROM phpbb_search_results WHERE search_time < 1186904244

Line : 658
File : search.php
I got the same error.

fluteguy18
Posts: 2311
Joined: Sun Jul 16, 2006 3:11 pm

Post by fluteguy18 » Sun Aug 12, 2007 6:53 pm

ditto

User avatar
cflutist
Posts: 447
Joined: Sun Oct 08, 2006 12:44 pm

Post by cflutist » Sun Aug 12, 2007 8:57 pm

Saw this on a Google search -maybe it would help?????:

18 Mar 07, 15:46
hi, I have another problem when execute a search, appears the following messagge:

******************
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1054 Unknown column 'search_time' in 'where clause'

DELETE FROM phpbb_search_results WHERE search_time < 1174228952

Line : 658
File : search.php
************************


maybe is it another bug of the languages package?

thanks.

--------------------------------------------------------------------------------

CyberAlien18 Mar 07, 15:52
That table field was added in phpBB 2.0.20. Probably you have incorrectly upgraded forum (forgot to run install/upgrade.php?)



xxxxxxxxxxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxxxxxx

Or maybe the code at this link http://www.phpbb.com/community/viewtopi ... 1&t=444460

User avatar
admin
Site Admin
Posts: 56
Joined: Fri Aug 09, 2002 9:51 pm

Post by admin » Sun Aug 12, 2007 10:40 pm

Thank you for your feedback! Yes, we did an upgrade from 2.0.19 to 2.0.22 version of the board and it seems to have messed up a few things. The avatars should be back now and we also fixed the error that has been appearing when searching. We can't seem to get the error in the messages either, so hopefully that is fixed, too.

Please let us know if any problems reoccur or you notice anything else out of ordinary.

Thanks again!
-- Fluteland.com Board Admin --

User avatar
musical_Kat
Posts: 126
Joined: Fri Mar 16, 2007 10:32 am
Location: West Palm Beach, FL
Contact:

Post by musical_Kat » Mon Oct 29, 2007 7:27 am

I still haven't been able to load an avatar......i'm not sure what the problem is since everyone else was able to get their's back up and running.....

User avatar
binzone
Posts: 7
Joined: Sun Oct 28, 2007 1:36 am

Post by binzone » Wed Oct 31, 2007 12:38 pm

Hi admin,

Am not able to upload avatars (throws up file permission errors) and the avatar selection combo is all blank... please do something about this...

Thnx folks,
Binay

User avatar
binzone
Posts: 7
Joined: Sun Oct 28, 2007 1:36 am

Error dump when trying to upload avatar

Post by binzone » Mon Nov 05, 2007 8:06 am

Warning: copy(./images/avatars/1548755767472f233ec335d.jpg) [function.copy]: failed to open stream: Permission denied in /home/flutelan/public_html/board/includes/usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at /home/flutelan/public_html/board/includes/usercp_avatar.php:288) in /home/flutelan/public_html/board/includes/page_header.php on line 483

Warning: Cannot modify header information - headers already sent by (output started at /home/flutelan/public_html/board/includes/usercp_avatar.php:288) in /home/flutelan/public_html/board/includes/page_header.php on line 485

Warning: Cannot modify header information - headers already sent by (output started at /home/flutelan/public_html/board/includes/usercp_avatar.php:288) in /home/flutelan/public_html/board/includes/page_header.php on line 486

User avatar
admin
Site Admin
Posts: 56
Joined: Fri Aug 09, 2002 9:51 pm

Post by admin » Mon Nov 05, 2007 10:46 am

Hi,

Would you please try uploading yor avatar now? Permissions should be fixed. We will soon be bringing back the gallery of avatars that are currently missing.
-- Fluteland.com Board Admin --

User avatar
admin
Site Admin
Posts: 56
Joined: Fri Aug 09, 2002 9:51 pm

Post by admin » Mon Nov 05, 2007 11:02 am

Some new avatar galleries are now available. Enjoy!
-- Fluteland.com Board Admin --

User avatar
binzone
Posts: 7
Joined: Sun Oct 28, 2007 1:36 am

Thanks

Post by binzone » Tue Nov 06, 2007 6:57 am

Gee Thanks folks.. its all good and working now.

Post Reply